Author Topic: Is this normal?  (Read 339 times)

Offline Cadillacfreak

Is this normal?
« on: April 03, 2018, 01:44:34 PM »
I've recently replaced my heat sensor and this is what the temperature is while driving on the highway. Is this normal or too high? I've noticed that when I drive slowly, the temperature goed down to 1/4.

Offline Sevillian

Re: Is this normal?
« Reply #1 on: April 03, 2018, 05:39:09 PM »
That is about what my 61 runs at.  I checked it with an infrared thermometer, and it was around 190 (f), which seems about right.
David Greenburg
1960 Eldorado Seville
1961 Fleetwood 60 Special
CLC #3830

Offline StevenTuck

  • 61-62 Cadillacs Owners Group
  • *****
  • Posts: 155
  • Total likes: 126
  • 1962 Cadillac Eldorado Biarritz | Tampa, Florida
Re: Is this normal?
« Reply #2 on: April 04, 2018, 05:29:48 AM »
Replacement temperature sensors will read higher than the original.
Steven M. Tuck CLC#16507
1962 Cadillac Eldorado Biarritz
http://bit.ly/1NfPNHE
Car Show Signs and Car Photo Books
http://carshowsigns.net/

Offline Cadillacfreak

Re: Is this normal?
« Reply #3 on: April 04, 2018, 12:48:13 PM »
Thanks guys!
Do you also have a higher temperature when driving at higher speeds?
When I drive at 35 mph, I get a lower temperature.

Offline Dan LeBlanc

Re: Is this normal?
« Reply #4 on: April 05, 2018, 12:26:08 PM »
Higher speed = higher generator RPM = higher voltage at the guage = higher reading.  Could be that your generator isn't putting out as much voltage at lower speed giving a lower reading.

My experience across 5 61/62 Cadillacs was that for the most part they were consistent when moving at any speed as long as the charging system was up to snuff.
1970 deVille Convertible
1977 Continental Town Car