Author Topic: Vacuum pump booster at the oil pump :(  (Read 370 times)

Offline JAG56Cad

Vacuum pump booster at the oil pump :(
« on: June 25, 2018, 06:00:22 PM »
Well Iíve decided to check my latest issue a few month back my burning oil, have the left side head off and will tackle the right side over the next weekend. Valve seems to be fine but will have them check out just in case. I can only speculate the pistons oil ring maybe the issue, but will need to check them out.  :(

Meanwhile while removing the oil Iíve notice the oil pan had some black gunk, I did not see or detect any metal debris around the magnet I place in the pan. Assuming this may be due to the vacuum pump, I took the oil pump out to check it out.  ???

Well it was clean and the wall area was smooth, so back to square one.

Since I no longer have vacuum wiper motor, I change it to electric there is no need for the vacuum booster, so had to close it up. As to WHY Cadillac engineers place the vacuum pump booster under the oil pump itís a mystery maybe same as ďtootsie roll commercialĒ to reach the center of the tootsie pop.   :D

Removing the vacuum pump is not feasible since the cover plate has openings for the vacuum pump. I know the oil pump can be replace with an earlier model  í59-í61 as I believe Johnny changed his with no issues, well not having one handy and/or the resources Johnny has, I had to get creative.

Cut a piece of aluminum 0.025Ē thick and made a cover place to place under the main cover, this way I could use the small screws to hold the main cover plate and the new piece to the vacuum pump base. Place the hex key inside the vacuum pump in case I or someone else decide to go back.

Now the oil pump is 20 times smoother while rotating by hand, no longer it needs to drag the vacuum pump. I will leave the pipe with the control valve on the side of the engine and will block the line going to the firewall vacuum manifold.   :)

Just as FYI in case anyone may want to disconnect the vacuum pump. 

Jose Gomez
CLC Member #23082

Offline South_paw

Re: Vacuum pump booster at the oil pump :(
« Reply #1 on: June 25, 2018, 07:42:09 PM »
Nice work Jose. Any concern for the dissimilar metals touching?
Lou
1956 Eldorado Biarritz
CLC Member since 2001 (Unlisted in Directory)



*** Check out the 1956 Eldorado Biarritz Survivor Roster. Click here ***

Offline JAG56Cad

Re: Vacuum pump booster at the oil pump :(
« Reply #2 on: June 25, 2018, 08:24:06 PM »
Lou,

I do not believe there would be an issue with the different metals since they both would be covered in oil and the aluminum piece is facing the vacuum pump impeller, so there are no moving pieces that would cause friction and/or heat facing the aluminum cover.

Iíll keep my fingers crossed once I put everything back together.   :P

Only thing I would need is to put a 35 ton A/C unit on the garage to stay cool with our summer weather, 0600 -1000 is the max time I can stand in the garage with our Texas summer weather.  >:(

But the boss is cheap so she got me a wall fan at least is an oscillating one.   ;D
Jose Gomez
CLC Member #23082

Offline PHIL WHYTE CLC 14192

Re: Vacuum pump booster at the oil pump :(
« Reply #3 on: June 26, 2018, 02:37:05 AM »
Good work Jose. I was toying with the idea of fitting an electric wiper motor and getting rid of the vacuum pump [I actually have an oil pump from the earlier engine sitting on a shelf]. Instead I stuck with the original and had my wiper motor rebuilt by Ficken. I suspect that the vacuum pump draws moisture into the engine, especially on 54 and 55 as these have the vacuum antennas [a bbit of water always gets past the seal on the mast]. To me this explains why the vacuum pump is often corroded. Phil 

Offline JAG56Cad

Re: Vacuum pump booster at the oil pump :(
« Reply #4 on: June 26, 2018, 06:56:25 AM »
Phil,

Iíve try using the vacuum wiper motor(s) (I have two sets one with and the other w/o the regulator) but I could not get a reliable operation on either. They both worked great on the bench but once installed the performance was poor. Maybe my wiper transmission was to tight not sure, I just made the move to electric.

I did had to modified the mounting bracket since the angle the motor was place originally blocked the installation of the air cleaner.

So I cut the bracket trimmed it and welded it back allowing the motor to seat horizontally. The motor shaft piece that drives the wiper had to be rotated about 90 degrees with the new layout. Also an access hole was needed to get access to the mounting screw on the right side.

I keep the original wiper switch with the cable and rigged a slider 3 position switch for it more info here http://midcenturycadillacs.com/index.php?topic=3088.msg18673#msg18673
Jose Gomez
CLC Member #23082

Offline Roger Zimmermann

Re: Vacuum pump booster at the oil pump :(
« Reply #5 on: June 26, 2018, 11:38:33 AM »
Jose, you must also block the open inlet from the vacuum manifold!

Offline JAG56Cad

Re: Vacuum pump booster at the oil pump :(
« Reply #6 on: June 26, 2018, 12:14:20 PM »
Jose, you must also block the open inlet from the vacuum manifold!

Thanks Roger..!

Iím planning on adding a vacuum hose from the firewall vacuum manifold over to the electric wiper motor, this will be closed in case someone notice it I would tell them the electric motor requires vacuum to operate.   :D

Yes, I know sneaky trick..!   ;D

The one extending to the vacuum assist pump will also be block off. I would need the others going to the washer since I still have the original setup.
Jose Gomez
CLC Member #23082

Offline The Johnny

Re: Vacuum pump booster at the oil pump :(
« Reply #7 on: June 30, 2018, 02:30:01 PM »
Jose,

When I bought the electric wiper motor for the 56 I just got the two speed. It bolted up fine, all I did was replace the top of the air cleaner with a 53 unit which is square in the back. I was also to install the switch in the hole for the old one and install the 56 knob over it and no problem and it looks original.

But that is one alternative.

The Johnny (a friend of Jose)

Offline JAG56Cad

Re: Vacuum pump booster at the oil pump :(
« Reply #8 on: July 01, 2018, 05:48:15 PM »
Jose,

When I bought the electric wiper motor for the 56 I just got the two speed. It bolted up fine, all I did was replace the top of the air cleaner with a 53 unit which is square in the back. I was also to install the switch in the hole for the old one and install the 56 knob over it and no problem and it looks original.

But that is one alternative.

The Johnny (a friend of Jose)

Johnny,

Sorry got a bit busy refurbishing a complete Autronic-Eye setup today before the heat got to me.   :o

Yes I saw your setup and it looks good and straight forward  8), but Iíve always try to reversed engineer everything, one of my multiple flaws.   :(

Since Lou trigger my curiosity in getting a cruise control for the í56 I may take his suggestion next   ;) once I can get back to engine work. 
Jose Gomez
CLC Member #23082

Offline The Johnny

Re: Vacuum pump booster at the oil pump :(
« Reply #9 on: July 01, 2018, 06:40:22 PM »
Jose,

Thank the gods this is just a hobby!

The Johnny